Author Topic: Hairline Crack in Heat Exchanger  (Read 809 times)


  • Full Member
  • ***
  • Posts: 30
    • View Profile
  • Boat Type: CSY 33
  • Boat Name: deLight
Hairline Crack in Heat Exchanger
« on: April 27, 2016, 04:32:22 PM »
I thought that I would document a weird problem. 14 years ago, not long after I purchased the boat, I noticed the engine heating up and very little water coming out of the exhaust. Troubleshooting quickly lead me to the heat exchanger.

When I disassembled the heat exchanger, I noticed a large chunk of salt nearly blocking the raw water input. I chipped out the salt, rodded the tubes and reassembled it. It worked fine. I mentally filed the large chunk of salt in strange and unsolved boat mysteries. (It is a pretty large mental file)

Fast forward 10 years and I am embarking on a passage. I have the police, customs, friends and others standing by to see me off. When I try to start the engine, the starter justs clicks. Strange, I ran the engine for quite a while a couple of hours earlier as part of my pre-voyage check out. Quick troubleshooting in front of a large audience lead me to the ground lug on the engine that was corroded and not making good contact. I cleaned and reassembled the connection and the engine started fine. I noticed the connection was damp though. Which was unusual because the position of the lug in not exposed to water. I filed the damp connection in the (growing) strange and unsolved boat mysteries mental file.

Last year, the engine was heating up and the water coming from the exhaust was reduced. I have been here before. Off comes the heat exchanger. Once again, a large chunk of salt is nearly blocking the raw water input. I cleaned out the salt, rodded the tubes (they were in good shape) and noticed stress cracks in the end caps of the heat exchanger. I got my favorite machinist to make me a couple of nice thick stainless steel replacements, then reassembled and installed the heat exchanger.

As I had two new end caps, I ran the engine to carefully check for leaks at the heat exchanger. I noticed dampness at the fitting for the raw water input. I wiped it dry. After a few minutes it was damp again. I checked and tightened the hose clamp. It still got damp after a few minutes. After a couple of hours of head scratching and testing, I discovered a very fine hairline crack where the raw water input fitting was brazed onto the heat exchanger. i had it repaired and no problems since.

I can now clean out a couple of things from my mental list of strange and unsolved boat mysteries. The large chunk of salt that kept blocking the raw water input was the result of the water pump forcing salt water through the hairline crack which caused the salt to precipitate out -- much like the membrane in a desalinization system. The other thing that I solved was the damp lug on the engine. The ground lug on the engine is directly below the raw water input to the heat exchanger. Whenever, I ran the engine a little salt water would drip onto the lug causing the dampness and corrosion.

Something that you are not likely to ever encounter. It was a freak albeit interesting problem to solve.